Back to overview
Degraded
Minor Platform Outage
May 15, 2023 at 7:00pm UTC
Affected services
Adroit Platform Frontend Services
Adroit Platform Backend Services
Resolved
May 15, 2023 at 8:33pm UTC
All services are back to normal
Affected services
Created
May 15, 2023 at 7:00pm UTC
Minor Platform Outage, some services are not working
Affected services