Back to overview
Downtime

Minor Platform Outage

Nov 13 at 03:39pm NZDT
Affected services
Adroit Platform Frontend Services

Resolved
Nov 13 at 10:30pm NZDT

Resolved

Updated
Nov 13 at 07:01pm NZDT

Investigation is continuing

Created
Nov 13 at 03:39pm NZDT

Adroit Platform is currently unavailable due to a 503 error. Our team is actively resolving the issue.

Apologies for the inconvenience. Updates will follow.