Back to overview
Degraded
Push Notifications Services are currently not working
Mar 04 at 07:00am NZDT
Affected services
Adroit Platform Backend Services
Resolved
May 29 at 07:00am NZST
Push notifications are now back up and running for Android and iOS Adroit Platform mobile apps.
Affected services
Adroit Platform Backend Services
Created
Mar 04 at 07:00am NZDT
Push notification services are degraded due to changes in Google Authentication services.
Affected services
Adroit Platform Backend Services