Old Mill Road is offline
Incident Report for Adroit
Resolved
The client device has now booted and is online.

Tested locks, lights and door locks and all functioning. Voltage at egress is now 12.10VDC
Posted Oct 15, 2019 - 08:48 NZDT
Identified
Investigating. The site female door was open by 1 inch and not lock. The male door was locked. Tested voltage inside the egress button to find the volatage at 11.87VDC. The voltage is very low at present and maybe causing the issues this morning.

Doors are open and the site in functional, but the client device is still offline. We need to escalate.
Posted Oct 15, 2019 - 08:00 NZDT
Investigating
We are investigating old Mill Road been off-line this morning.
Posted Oct 15, 2019 - 07:33 NZDT
This incident affected: Client Dashboards (Smart Toilet Dashboard) and Client Side Devices - IoT edge (Solar Toilet Devices).