Database Authentication Failure
Incident Report for Adroit
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 12:51 NZST
Investigating
We were facing some database authentication problems due to the expiry of authentication keys. The new keys were generated and added to fix the issue
Posted Jul 29, 2019 - 12:50 NZST
This incident affected: Adroit Platform Backend.