Security updates still in progress
Incident Report for Adroit
Resolved
All Services Back to normal
Posted Jul 01, 2019 - 22:52 NZST
Investigating
We are currently investigating this issue.
Posted Jul 01, 2019 - 22:00 NZST
This incident affected: Adroit Platform Backend, Adroit AWS Services and Client Dashboards (Smart Toilet Dashboard).